Mitsubishi Graphic Operation Terminal Screen Design Software
MELSOFT GT Works3

Streamlining workplaces with a new style of screen design

GOT Screen Design Software
MELSOFT GT Works3+plus
Whether the goal is to improve design efficiency, create unique screens, or reuse existing ones, MELSOFT GT Works3 is the perfect solution. It offers ready-to-use sample screens and enables reuse of pre-existing designs to accelerate time-to-market.

Additionally, fully integrated with the GOT screen is connectivity to Mitsubishi FA products as well as other applications. And because everything is designed to operate intuitively, first time users do not have to worry about a learning curve. GT Works3 is truly triggering a revolution in screen design.
Whether the goal is to improve design efficiency, create unique screens, or reuse existing ones, MELSOFT GT Works3 is the perfect solution. It offers ready-to-use sample screens and enables reuse of pre-existing designs to accelerate time-to-market. Additionally, fully integrated with the GOT screen is connectivity to Mitsubishi FA products as well as other applications. And because everything is designed to operate intuitively, first-time users do not have to worry about a learning curve. GT Works3 is truly triggering a revolution in screen design.

Professional designs.
Maximized efficiency.
Intuitive operations.
All made possible by GT Works3.
GOT Screen Design Software

**MELSOFT GT Works3**

This integrated software is used to create professional screen designs for GOTs. Developed with the concepts of “Simplicity”, “Sleekness”, and “User-friendliness” in mind, this is a powerful tool that pushes boundaries and delivers endless design possibilities.

**FA Integrated Engineering Software**

**MELSOFT iQ Works**

MELSOFT iQ Works is an integrated software suite consisting of GX Works3, GX Works2, MT Works2, GT Works3, RT Toolbox2 mini and FR Configurator2, which are programming software for each respective product. Integration is further enhanced with MELSOFT Navigator as the central system configuration incorporating an easy-to-use, graphical user interface with additional project-sharing features such as system labels and parameters. The advantages of this powerful integrated software suite are that system design is made much easier with a substantial reduction in repetitive tasks, cutting down on errors while helping to reduce the overall TCO.
**System Management Software**

**MELSOFT Navigator**
System level graphic-based configuration tool that simplifies the system design by providing a visual representation of the system. System management features such as system-wide parameterization, labels and block reading of project data are also included.

**Programmable Controller Engineering Software**

**MELSOFT GX Works3**
GX Works3 is the latest generation of programming and maintenance software offered by Mitsubishi Electric specifically designed for the MELSEC iQ-R Series control system. It includes many new features such as graphic-based system configuration, integrated motion control setup, multiple language support, providing an intuitive engineering environment solution.

**MELSOFT GX Works2**
In addition to inheriting program resources created with GX Developer, familiar functions have been refined to provide more intuitive operation and reduce engineering costs.

**Motion Controller Engineering Software**

**MELSOFT MT Works2**
This motion control design and maintenance software includes intuitive graphic-based programming together with a digital oscilloscope simulator.

**Robot Engineering Software**

**MELSOFT RT ToolBox2 mini**
This robot setup software supports various steps from programming, to commissioning, evaluation, and maintenance. In addition, improved preventative maintenance is realized through the use of an integrated 3D robot simulator.

**Inverter Setup Software**

**MELSOFT FR Configurator2**
This software simplifies the setup and maintenance of AC Inverters. Parameters can be registered easily and distributed to multiple inverters when replacing, and activation of the PLC function all from one setup screen.
1 Easy screen design by using “Labels” instead of devices

Instead of using controller devices or GOT internal devices, use easy-to-understand names (label names) to create screens. The users can design screens without worrying about actual devices.

2 Easy maintenance abroad with “Multi-language Support”

The display language of the GT Works3 menu bar, dialog, and others can be switched. The users can edit the data smoothly by selecting their preferred language.

3 Faster device input with “Input Assist”

Applicable devices/labels are displayed for fast and easy device/label input.
4 “Templates” simplify screen customization

Register devices and colors for objects and figures as templates to easily change them in a batch.

I don't need to select each change anymore! I can make changes in a batch!

<Example of template screens>

5 “Data Verification” is ever more convenient!

The project data can be verified for each screen/object. The verification results are listed with differences highlighted in different colors.

I can check differences easily!
Setting details are shown as a tree view, and can be changed in a batch.

Settings are listed allowing settings to be confirmed and revised easily!

The easy-to-see display makes it simple to complete your settings!

Transfer data with a single click!

Check operations with a single click!

Easily create stylish screens! A variety of samples are available for use!

Identify errors quickly!
Simulator P.25
Check operations with a single click!

Library P.20  Upgrade
Easily create stylish screens!

Sample Projects P.12  Upgrade
A variety of samples are available for use!

Utilize Data Function P.10
Search through existing screen assets with keywords and effectively use data!

Data Check List P.22
Identify errors quickly!

Functions with this mark are supported only with GOT2000.
GOT2000

Functions with this mark are supported with both GOT2000 and GOT1000.
GOT2000  GOT1000
Reuse existing screens to increase efficiency!

Use keywords to search for screens from past projects or provided sample projects. Simply select the applicable data to import and reuse in a new project.

Procedure: [Project] ➔ [New] ➔ [Utilize Data]

**Search target**
The search range can be designated.
- Sample project ➔ P.12
- Recently edited project
- Project folder (Search folders up to three levels below)

Always using the same folder to save GOT projects will make searches easier.

Sample projects are available for use with the utilize data function. See page 12 for more information.
Reuse previous screens

Reuse individual screens from past or sample projects. The settings, such as comments and logging settings, are also applied and reused.

Sample projects
- Alarm_Sort_V_Ver1_E.GTX
- Recipe_V_Ver1_E.GTX
- MITSUBISHI_FR-A800_V_Ver1_E.GTX

I want to reuse existing screen data to quickly create a screen...

Associated settings
Associated settings such as comment data, logging settings, and window settings can be reused at the same time!

Search results are displayed

Just drag and drop to easily apply associated settings to your screen.

Procedure:
- [Screen] ➔ [New] ➔ [Utilize Data]

Shortcut keys: Ctrl + Shift + F

Search keywords
Select a prepared keyword or input an arbitrary keyword to search the data. When utilizing a project, the entered keyword is searched from the file name and project information (project title, detailed description, created by).
When creating a project, input character strings and explanations that can be used as keywords in the project information. This will make subsequent searches easier!
When utilizing a screen, the entered keyword is searched from the file name, screen name, detailed description on screen, object name, figure name and template name.

Refined search
Refine the search by the GOT type, controller type and last update to quickly find the data you want to utilize.
A variety of sample projects are available including standardized projects for frequently used functions, projects for the GOT’s various functions, and projects for monitoring connected devices and changing parameters. Easily create project data to match your purpose and application. Sample projects are available in English, Japanese, and Chinese (Simplified).

- **Standard screen samples:** frequently used screens are standardized and grouped into 17 categories by purpose
- **Function samples:** for checking operations of GOT’s functions and monitoring network statuses
- **Connection samples:** for monitoring current values of connected devices and setting parameters, etc.

Sample projects of each language can be installed from the GT Works3 DVD-ROM. For the latest sample projects, please contact your local sales office.
Connection samples: for monitoring current values of connected devices and setting parameters, etc.

Using sample projects
① Select “Sample Project” as the Target on the Utilize Data screen.
② Select or input (arbitrary) a keyword.
③ Select from the search results, and press the Utilize button.

The sample project details and usage methods will appear.

See page 10 for more information about the utilize data function.
Quick and easy device settings!

When setting devices/labels, the list of applicable data is displayed from the preset devices/labels or from the device comments, label comments, and device definitions.

### Displaying utilizable data from preset devices/labels

The list of applicable devices/labels is displayed when the device/label name is input in the device setting area. The device comments, label comments, and device definitions are also displayed, so that this information can be referred to when setting devices/labels. GOT labels, MELSOFT Navigator system labels, GX Works3 global labels, and MT Works2 labels* are supported. **NEW**

### Displaying utilizable data from device comments, label comments, and device definitions

When a keyword is input in the device setting area, the list of utilizable devices/labels is displayed. Search for and set the devices/labels from the device comments, label comments, and device definitions.

**Example of device comments**

1. Import comment files
2. Input a keyword
3. Devices corresponding to the input keyword are displayed from the device comments set with GX Works3/GX Works2.
4. Select from the list and set the device

**Example of device definitions**

1. Input a keyword
2. Devices corresponding to the input keyword are displayed from the GOT internal device function names, the special data of connected devices (programmable controller, servo, inverter, etc.), or parameter names.
3. Select “GB40 Always ON”
4. Device setting is completed!

#### Search target

Select from “Device Name/Label Name and Comment/Definition”, “Device Name/Label Name” or “Comment/Definition”.

#### Input keywords

Separate keywords with a single space to search and refine the data with multiple keywords. Connected channels can be specified with “@n” (n=1 to 4). (For Ch2 M0: @2 M0)

**Procedure:** Automatically display when inputting devices
Information right at your fingertips!

Quickly search for the information you need with the powerful help function.

Various searching methods to match your situation (GOT2000 only)

Search for information with the function name, specifications or with phrases on information you need or are having trouble with.

Quickly confirm with F1 key

Press the F1 key and jump to help for the dialog being edited!

Quickly check setting methods and other information!

Procedure: [Help] ➔ [GT Designer3 Help]
Shortcut key: F1
Use templates to greatly reduce your screen creation time!

Customize each template to the desired look-and-feel, ranging from color options to device selection.

What are templates?

Attributes such as devices and colors can be set for each template. You can easily change devices and colors by associating each object with the template’s attribute.
## Changing devices

Devices can be changed in a batch just by setting the head device.

- **Monitor device**: GD0
- **New monitor device**: GD2

```
Properties

Template Name: Graph
Template Attribute: Setting Value
Logging (D) = 1
Parameter (P) = 1
Special Parameter (SP) = 1
Historical Trend Graph = ON
Historical Trend Graph = OFF
Cursor Value, Device = ON
Cursor Information, Device = ON
```

**Process**
- Change head device from GD0 to D100

---

## Changing colors

Colors can be changed in a batch.

- **Line color**: Green
- **Text color**: Green

```
Properties

Motor&Graph_Output Frequency
Motor&Graph_Current:
```

**Process**
- Change color from green to red

---

### Numerical value, Text, Figure, Font, Text size can also be changed.

- **Items that can be registered in templates**
  - Figure, Object

- **Attributes that can be registered and changed in templates**
  - Device (Bit, Word), Numerical value, Text, Color, Figure, Font, Text size

### Selecting from library
- **Procedure**: [View] ➔ [Docking Window] ➔ [Library List (Template)]
- **Shortcut key**: Alt + F9

### Creating a template
- **Procedure**: Select object ➔ Right click ➔ [Template Registration]
The data browser shows a list of objects used in the project. The settings can be edited directly on the browser or by opening the setting dialog. You can easily identify any duplicate data and no longer have to open multiple screens.

**Display targets**
- Figures, objects, screen scripts, screen trigger actions

**Editable details**
- Directly edit devices and text, etc.
- Change devices, text, colors, and figures in a batch
- Change action settings, fonts, and figures
- Change range settings of numerical displays and other objects
- Copy/paste multiple cells
- Sort and narrow down items by using devices/keywords
- Sort with multiple columns
- Interchange columns with drag & drop

**Procedure:**
- [View] ➔ [Docking Window] ➔ [Data Browser]
- Shortcut key: Ctrl + E

Efficiently edit data on multiple screens! Upgrade Data Browser

![Data Browser Screenshot]

Directly edit on the list, or edit from the setting dialog.

Double-click

<Changing operation settings>

<Copying or pasting multiple cells>

Change names of Go To Screen switches to Main Menu (screen No.1) from "Menu" to "Main Menu" on multiple screens.
Easy access to setting items!

All setting items in the project are categorized into the three groups “Project”, “System” or “Screen”. Find the item you want to set quickly and easily.

Project tree display

- Procedures: [View] ➔ [Docking Window] ➔ [Project Tree]
- Shortcut key: Alt + 0

Easily check and make batch changes!

Once an object or figure is selected, its settings are displayed on the work tree. This eliminates the need to open separate dialogs to set colors, devices, and other settings. These settings can also be changed all at once if multiple objects and figures are selected.

- Procedures: [View] ➔ [Docking Window] ➔ [Property Sheet]
- Shortcut key: Alt + 1
Easily create stylish screens!

Easily create stylish screens simply by selecting from a wide variety of Library parts.

Quickly find the screens and parts you need!

Use the easy-to-view tree display to select screens and parts from the “Subject”, “Function”, “Recent Library” or “My Favorites”.

User-created parts can be shared on other personal computers allowing screen assets to be used effectively.

Library list display
- Procedures: [View] ➔ [Docking Window] ➔ [Library List]
- Shortcut key: F9

Library list (template) display
- Procedures: [View] ➔ [Docking Window] ➔ [Library List (Template)]
- Shortcut key: Alt + F9

PNG images and outline fonts now supported. A wide variety of stylish parts in the Library. (GOT2000 only)

PNG images have smooth contours even when enlarged, and outline fonts that support 8 dots to 240 dots for professional looking screens.

- PNG image system library
- Crisp looking outline font whether small or large
- Panel meters with flexible angle setting
- Slider objects to change their values by sliding the indicator
Easily create multi-language screens!

The character strings of switches and lamps can easily be converted from the Text or Text Figures into Comments. This makes it easy to upgrade screens to display multiple languages.

- **Text Switching**
  - NEW Text Switching
  - GOT2000 only

**Text**

**Text figure**

- Change into comment group!
- Add and change comments for language switching!
- Comment group for easy language switching!

**Interaction with Other Applications**

- GT Works3
- GOT2000
- GOT1000

- Import/export CSV/Unicode® text file format data
- Copy & paste from Microsoft® Excel®, GX Works3, or GX Works2 to GT Works3

Improve the comment input efficiency!

Interact with other applications and quickly input comments.

- CSV file
- Text file

Easily create specifications!

The cover, screen images and the list of set devices, etc., can be printed or output to a file making it simple to create specifications and operation manuals.

- Procedure: [Project] ➞ [Print]
- Shortcut key: Ctrl + P

Easily create multi-language screens!

The character strings of switches and lamps can easily be converted from the Text or Text Figures into Comments. This makes it easy to upgrade screens to display multiple languages.
Identify errors quickly!

The touch switch quantity and overlapping state, object quantity and illegal devices are checked and the results are displayed as a list.
Double-click on an error or warning line to jump to the corresponding object.
Quickly identify errors and warning objects.

.messages indicating the progress of processes such as the GOT type conversion and utilizing other projects, errors and warnings are displayed as a list.
Any incompatible functions found are displayed as warnings when opening the project data edited with a newer version of screen design software with an older version software.

Procedure: [View] ➔ [Docking Window] ➔ [Data Check List]

Notify the data processing state and errors

Procedure: [View] ➔ [Docking Window] ➔ [Output]
Send data with a single click!

Easily send project data just by clicking the GOT write button. Automatically select the necessary data according to the project data. In addition to directly sending data from the personal computer to the GOT, it can also be sent via the programmable controller. (Only GOT2000)

Automatically select necessary data according to the project data

Since the data required for the project data is automatically selected, it can be easily sent with a single click.

What is package data?

Package data are project data that work in GOT and system applications (data required for GOT operation)

Transfer data via the programmable controller (Only GOT2000)

Send data from the personal computer to the GOT via the programmable controller.

*1. Access is not allowed to the GOT if it is connected to the built-in Ethernet port of the CPU.

Procedure: [Communication] ➡ [Write to GOT]

Shortcut key: Shift + F11
Easy simulations!

Use the screen preview function to check the state of screen switching and the display status of lamps and switches, etc.
Screen images can be printed or saved as bitmaps, making it easy to create specifications and operation manuals.

<Confirming Go To Screen switches>

The screen changes when the Go To Screen switch is clicked.

<Switching lamp/switch display (ON/OFF)>

Alt key + click (next State) or Shift key + click (previous State) can also be used to change the State.

<Switching lamp/switch display (states)>

<Changing numerical display/input preview value>

Procedure: [View] ➔ [Preview]
Shortcut key: Ctrl + l
Since the operation of the project data can be confirmed on the personal computer, the program can be efficiently debugged while making changes on the screen. Even if hardware is not available, the operations can be confirmed with a personal computer and sequence programs. The screen images can be printed and saved, and easily used when creating specifications and operation manuals.

* GX Works3 (coming soon), GX Works2, GX Simulator, or MT Works2 is required separately. (It varies depending on the CPU to simulate.)
* The GOT2000 device monitor is coming soon.

Procedures: [Tools] ➞ [Simulator] ➞ [Activate]
Shortcut key: Ctrl + F10
Verify the project data and check the results for each screen/object. From the Verify Result window, you can jump to the target object or can narrow down results by items such as the screen type. This function enables you to check differences and modify the data quickly even if the project data includes many screens.

Export of Verify results and refinement by items such as screen type are possible.

The display language of the GT Works3 menu bar, dialog, and others can be switched. When maintaining the data abroad, away from where you created the data, the data editing work can be done smoothly by selecting a preferred language by the user.

Procedure: [View] ➞ [Switch Display Language]
With the security key authentication function, computers without registered security keys can’t open project data. As well, because GOTs without registered security keys can’t execute project data, your techniques (know-how) are protected from information leaks.

By registering the IP addresses of devices which can access the GOT or which are prohibited to access the GOT, access from devices without permission can be prevented.

Users having access to project data can be restricted. Prevent illegal editing of project data by setting access authority (display/edit) for each user. Access authority can be set for each project or each screen.

* Project data having security set with GT Works3 Version 1.45X or later cannot be handled with a version older than GT Works3 Version 1.45X.

Even script programs can be protected. (Only GOT2000)

Procedure: [Project] ➔ [Security] ➔ [Security Key Management]

Users having access to project data can be restricted. Prevent illegal editing of project data by setting access authority (display/edit) for each user. Access authority can be set for each project or each screen.

* A password for transferring data with the GOT can also be set.

Procedure: [Project] ➔ [Security] ➔ [User Management]

Reduce risk of unauthorized access through networks! NEW IP Filter

By registering the IP addresses of devices which can access the GOT or which are prohibited to access the GOT, access from devices without permission can be prevented.

Procedure: [Common] ➔ [Controller Setting] * When using Ethernet connection
Design screens without worrying about actual devices

Instead of using controller devices or GOT internal devices, use easy-to-understand names (label names) to create screens. The users can design screens without worrying about actual devices. Devices assigned to labels can easily be changed so that it is easy to utilize existing screen assets and to standardize projects.

Procedure: [Common] ➞ [Label] ➞ [New Label Group]
Easily change screens!

To change controllers, all you have to do is to correct label definitions (device assignment) so that device settings of all screens can efficiently be corrected in one place. Label definitions can be imported/exported in CSV/Unicode® text file format and they can easily be edited using standard software such as Microsoft Excel®.

Company A temperature controller project data

Mitsubishi temperature module project data

About GOT labels
GOT labels can be used in GOT only. Up to 204800 labels in total can be set.

Label group
Up to 200 label groups can be used. Arbitrary names can be set for label group names (up to 32 characters). Labels can be set for each controller, line, screen, or area so that they can be managed easily.

Label name
Up to 256 characters can be set. (same for both one-byte and two-byte characters) Arbitrary names can be set.

Display on screen
On an editor screen or when setting devices, [Label group name: label name] is shown.
MELSOFT iQ Works suite integrates the engineering software (GX Works3, GX Works2, MT Works2, GT Works3, RT ToolBox2 mini, FR Configurator2). The system designing efficiency and programming efficiency are improved and total costs are reduced by sharing the designing information, including system design and programming, for the entire control system.

MELSOFT Navigator

MELSOFT Navigator, along with GX Works3, GX Works2, MT Works2, GT Works3, RT ToolBox2 mini, and FR Configurator2, facilitates system level design and acts as the interface between each software. Useful functions include design of system configuration, parameter batch setting, system labels, and batch read.

No need to set parameters for each tool

The information set in the system configuration diagram can be applied in a batch to each program in GX Works3, GX Works2, MT Works2, and GT Works3. *1 There is no more need to start up each software and check the consistency.

*1 Detailed parameters must be set with each tool.

Share labels and automatically change related projects

With MELSOFT Navigator, labels can be shared between the programmable controller, motion controller and GOT. For example, if the device assignment is changed in the programmable controller project, the changes are automatically applied to the motion controller and GOT project.

Mitsubishi FA Integration Concept

Solution for radically resolving various FA challenges from a point of TCO*...

That is “iQ Platform”. Advanced technologies are integrated, optimized and innovated to reduce costs in development, production and maintenance.

* TCO: Total Cost of Ownership

improved Quality / intelligent & Quick / innovation & Quest
Utilize labels and device comments

**NEW** GX Works3, GX Works2, MT Works2 Interaction

Efficiently design screens by interacting with Programmable Controller Engineering Software GX Works3, GX Works2 and Motion Controller Engineering Software MT Works2.

- Use GX Works3 and MT Works2 labels when entering a device

When you enter a device, GX Works3 global labels and MT Works2 labels* can be specified so you can create screens without sparing a thought for actual device addresses. (When using MELSEC iQ-R Series and motion controllers [MELSEC iQ-R Series] only)

* MT Works2 labels will be supported soon.

- Label assignment information auto acquisition

When the screen was created by using GX Works3 global labels or MT Works2 labels, the GOT automatically acquires the assignment information. It’s unnecessary to correct or transfer the GT Works3 project data even if device assignments are changed.

- Convenient import function for device comments

By importing GX Works3, GX Works2, or MT Works2 device comments, you can enter devices while confirming device comments during screen design, or you can use the device comments for the text of switches and other objects. In addition, device names can also be imported to comment groups so that it is easy to check names of the devices that are assigned to switches and lamps on GOT screens.

Import device comments and device names

- Device comments can be used for the text of switches and other objects

GX Works3 consists of various different components that help to simplify creation and maintenance tasks. Global variables (labels) are supported providing an easy way to share device names across multiple projects and other MELSOFT software.

**Programmable Controller Engineering Software**

**GX Works3**

Motion SFC programming, parameter setting, and the digital oscilloscope function, etc. are available. With these various features, this software supports all necessary steps including system configuration, programming, debugging, and maintenance of motion controllers. Variables (labels) are supported providing an easy way to share device names across multiple projects and other MELSOFT software.

**Motion Controller Engineering Software**

**MT Works2**
Effectively use existing screen assets!  Project Data Utilization

Existing project data can be utilized allowing your valuable screen assets to be used effectively.

Utilize library data used with GOT1000!  Library Data Utilization

Library data and template data for GOT1000 can be imported into the GOT2000’s system library. Design new screens for GOT2000 while inheriting the screen images for existing models.
Project data can be transferred from a personal computer that does not have the screen design software installed. (The tool is included with GT Works3.)

- **Target GOT**
  - GOT2000, GOT1000, GOT900, GOT800

- **Target data**
  - Package data (GOT2000 only)
  - Project data (GOT1000, GOT900, GOT800 only)
  - Resource data (GOT2000, GOT1000 only)

- **Compatible OS**
  - Microsoft® Windows® 8.1, Microsoft® Windows® 8, Microsoft® Windows® 7, Microsoft® Windows Vista®, Microsoft® Windows® XP

---

**Effectively use existing screen assets!**

**GT Converter2**

Convert GOT800 Series project data into GT Works3 compatible data. (Included with GT Works3)

- **Supported screen design software**
  - GOT800 Series screen design software (SW3NIW-A6GOTP)
  - Digital Electronics Corporation screen design software (GP-PRO/PB III Series)

* There are some data and functions that cannot be converted.

---

**GOT900 Series screen design software**

**GT Designer2 Classic**

Read, write and edit the GOT900 Series project data.
### MELSOFT GT Works3 Version1 (English Version) operating environment

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Personal computer</td>
<td>Personal computer that Windows® runs on.</td>
</tr>
<tr>
<td><strong>OS (English, Simplified Chinese, Traditional Chinese, Korean, or German version)</strong></td>
<td>Microsoft® Windows® 8.1 (Enterprise, Pro) (64 bit/32 bit)</td>
</tr>
<tr>
<td></td>
<td>Microsoft® Windows® 8.1 (64 bit/32 bit)</td>
</tr>
<tr>
<td></td>
<td>Microsoft® Windows® 8 (Enterprise, Pro) (64 bit/32 bit)</td>
</tr>
<tr>
<td></td>
<td>Microsoft® Windows® 8 (64 bit/32 bit)</td>
</tr>
<tr>
<td></td>
<td>Microsoft® Windows® 7 (Ultimate, Enterprise, Professional) (64 bit/32 bit)</td>
</tr>
<tr>
<td></td>
<td>Microsoft® Windows® 7 (Home Premium) (64 bit/32 bit)</td>
</tr>
<tr>
<td></td>
<td>Microsoft® Windows® 7 (Starter) (32 bit)</td>
</tr>
<tr>
<td></td>
<td>Microsoft® Windows Vista® (Ultimate, Enterprise, Business, Home Premium, Home Basic) (32 bit) Service Pack1 or later</td>
</tr>
<tr>
<td></td>
<td>Microsoft® Windows® XP (Professional, Home Edition) (32 bit) Service Pack3 or later</td>
</tr>
<tr>
<td>CPU</td>
<td>1GHz or faster recommended</td>
</tr>
<tr>
<td>Memory</td>
<td>For Windows® 8.1 (64 bit), Windows® 8 (64 bit), Windows® 7 (64 bit): 2GB or more recommended</td>
</tr>
<tr>
<td></td>
<td>For Windows® 8.1 (32 bit), Windows® 8 (32 bit), Windows® 7 (32 bit), Windows Vista® (32 bit): 1GB or more recommended</td>
</tr>
<tr>
<td>Display</td>
<td>Resolution XGA (1024 x 768 dots) or higher</td>
</tr>
<tr>
<td>Hard disk space</td>
<td>For installation: 2GB or more recommended</td>
</tr>
<tr>
<td></td>
<td>For execution: 512MB or more recommended</td>
</tr>
<tr>
<td>Display color</td>
<td>High Color (16 bit) or higher</td>
</tr>
<tr>
<td>Other hardware</td>
<td>Use the hardware compatible with the above OS.</td>
</tr>
<tr>
<td></td>
<td>• For installation: mouse, keyboard, DVD-ROM drive</td>
</tr>
<tr>
<td></td>
<td>• For execution: mouse, keyboard</td>
</tr>
<tr>
<td></td>
<td>• For printing: printer</td>
</tr>
<tr>
<td></td>
<td>Use the following hardware when required.</td>
</tr>
<tr>
<td></td>
<td>• For simulation (only when outputting the buzzer sound): sound card, speaker</td>
</tr>
<tr>
<td>Compatible GOT</td>
<td>GOT2000 series, GOT1000 series</td>
</tr>
<tr>
<td>Applicable software version</td>
<td>GT Works3 Version1.122C or later</td>
</tr>
</tbody>
</table>

* For installation, the administrator authority is required.
* For Windows® 8.1, Windows® 8, and Windows® 7, the standard user or administrator account is required.
* The following functions are not supported.
* Application start in Windows compatibility mode
* Fast user switching
* Change your desktop themes (fonts)
* Remote desktop
* DPI setting other than the normal size (For Windows® XP and Windows Vista®)
* Setting the size of text and illustrations on the screen to any size other than [Small-100%] (For Windows® 8.1, Windows® 8, and Windows® 7)
* Windows XP Mode is not supported.
* Windows Touch or Touch is not supported.
* Modern UI Style is not supported.
* Hyper-V is not supported.

### Product list

#### Software

<table>
<thead>
<tr>
<th>Product name</th>
<th>Model name</th>
<th>Contents</th>
</tr>
</thead>
<tbody>
<tr>
<td>HMI/GOT Screen Design Software MELSOFT GT Works3</td>
<td>SW1DND-GTWK3-E</td>
<td>English Standard license product DVD-ROM</td>
</tr>
<tr>
<td>MELSOFT GT Works3</td>
<td>SW1DND-GTWK3- EA</td>
<td>English Volume license product DVD-ROM</td>
</tr>
<tr>
<td>FA Integrated Engineering Software MELSOFT iQ Works</td>
<td>SW1DND-IQWK3-EAZ</td>
<td>English Additional license product DVD-ROM</td>
</tr>
</tbody>
</table>

* The desired number of licenses (2 or more) can be purchased. For details, please contact your local sales office.
* Volume license product and additional license product are also available. For more details, please refer to the MELSOFT iQ Works catalog (L(NA)08232ENG).
* The product includes the following software.
  * System Management Software [MELSOFT Navigator]
  * Motion Controller Engineering Software [MELSOFT MT Works2]
  * Robot Engineering Software [MELSOFT RT ToolBox2 mini]
  * Programmable Controller Engineering Software [MELSOFT GX Works3, GX Works2, GX Developer]
  * HMI/GOT Screen Design Software [MELSOFT GT Works3]
  * Inverter Setup Software [MELSOFT FR Configurator2]
* This product does not include the DVD-ROM. Only the license certificate with the product ID No. is issued.
FA Products

PLC | MELSEC IQ-R Series

Revolutionary, next generation controllers building a new era in automation
○ High-speed, high-accuracy multiple CPU control system based on the IQ Platform
○ New high-speed system bus and inter-module sync realizes improved productivity and reduced TCO* 
○ Reducing development costs through intuitive engineering (GX Works3)
○ Robust security features (such as security key authentication, IP filter)

Product Specifications

<table>
<thead>
<tr>
<th>Feature</th>
<th>Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>Program capacity</td>
<td>40K steps to 1200K steps</td>
</tr>
<tr>
<td>LD instruction speed</td>
<td>0.98 ns</td>
</tr>
<tr>
<td>Available modules</td>
<td>I/O, analog, high-speed counter, positioning, simple motion, network module</td>
</tr>
<tr>
<td>Control system architecture</td>
<td>Rack-mounted modular based system</td>
</tr>
<tr>
<td>Supported networks</td>
<td>Ethernet, CC-Link IE Control Network, CC-Link IE Field Network, CC-Link, RS-232, RS-422/485</td>
</tr>
</tbody>
</table>

*Total Cost of Ownership

PLC | MELSEC-L Series

“Light & Flexible” condensing various functions easily and flexibly.
○ CPU equipped as a standard with various functions including counter, positioning and CC-Link.
○ The base-less structure with high degree of freedom saves space in the control panel.
○ Easily confirm the system status and change the settings with the display unit.
○ Ten models are available in program capacities from 20 k steps to 260 k steps.

Product specifications

<table>
<thead>
<tr>
<th>Feature</th>
<th>Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>Program capacity</td>
<td>20 k steps/60 k steps/260 k steps</td>
</tr>
<tr>
<td>Number of input/output points [X/Y]</td>
<td>1024 points/4096 points</td>
</tr>
<tr>
<td>Basic instruction processing speed (LD instruction)</td>
<td>60 ns / 40 ns / 9.5 ns</td>
</tr>
<tr>
<td>External connection interface</td>
<td>USB, Ethernet, RS-232, SD memory card, CC-Link (L26CPU/BT/PBT)</td>
</tr>
<tr>
<td>Function modules</td>
<td>I/O, analog, high-speed counter, positioning, simple motion, temperature control, network module</td>
</tr>
<tr>
<td>Unit expansion style</td>
<td>Base-less structure</td>
</tr>
<tr>
<td>Network</td>
<td>Ethernet, CC-Link IE Field network, CC-Link, CC-Link/LT, SSCNETII(H), RS-232, RS-422</td>
</tr>
</tbody>
</table>

PLC | MELSEC-F Series

All-in-One Micro Programmable Controller equipped with all necessary functions in a compact body
○ Supporting small-scale control from 10 points to 384 points (using CC-Link) with an outstanding cost performance.
○ Wide range of options available for additional functions required by your system.
○ Easy to use and highly reliable. More than 12 million units have shipped worldwide. (April 2013)
○ Small-scale control is available in various networks such as CC-Link, Ethernet, and MODBUS.

Product specifications

<table>
<thead>
<tr>
<th>Feature</th>
<th>Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>Program capacity</td>
<td>16k steps (FX3U) to 64 k steps (FX3U/FX3CU)</td>
</tr>
<tr>
<td>Number of input/output points [X/Y]</td>
<td>10 points (FX3U) to 384 points (FX3U/FX3CU with CC-Link)</td>
</tr>
<tr>
<td>Basic instruction processing speed</td>
<td>0.21µs (FX3U) to 65 ns (FX3U/FX3CU)</td>
</tr>
<tr>
<td>External connection interface</td>
<td>RS-422, USB (FX3U/FX3CU/FX3CU only), Ethernet (FX3U only), CC-Link/LT (FX3U-32MT-LT-2 only)</td>
</tr>
<tr>
<td>Built-in functions</td>
<td>I/O, high-speed counter input, positioning pulse output, analog (FX3U only)</td>
</tr>
<tr>
<td>Extended functions</td>
<td>I/O, analog, temperature control, high-speed counter, positioning, network</td>
</tr>
<tr>
<td>Unit expansion style</td>
<td>Backplane-less design</td>
</tr>
<tr>
<td>Network</td>
<td>Ethernet, CC-Link, CC-Link/LT, SSCNETII, CANopen, J1939, RS-232C, RS-422, RS-485, MODBUS</td>
</tr>
</tbody>
</table>
AC Servo | Mitsubishi General-Purpose AC Servo MELSERVO-J4 Series

Industry-leading level of high performance servo

- Industry-leading level of basic performance: Speed frequency response (2.5kHz), 4,000,000 (4,194,304p/rev) encoder
- Advanced one-touch tuning function achieves the one-touch adjustment of advanced vibration suppression control II, etc.
- Equipped with large capacity drive recorder and machine diagnosis function for easy maintenance.
- 2-axis and 3-axis servo amplifiers are available for energy-conservative, space-saving, and low-cost machines.

Product Specifications

| Power supply specifications | 1-phase/3-phase 200V AC, 1-phase 100V AC, 3-phase 400V AC |
| Command interface          | SSSCNET II/H, SSSCNET II (compatible in JS compatibility mode), CC-Link IE Field Network interface with Motion, pulse train, analog |
| Control mode               | Position/Speed/Torque/Positioning function/Fully closed loop |
| Speed frequency response   | 2.5kHz |
| Tuning function            | Advanced one-touch tuning, advanced vibration suppression control II, robust filter, etc. |
| Functional safety          | Conforms to functions of IEC/EN 61800-5-2: STO; Category 3 PL d, SIL 2 |

Compatible servo motor: Rotary servo motor (rated output: 0.05 to 55kW), linear servo motor (continuous thrust 50 to 3000N), direct drive motor (rated torque: 2 to 240N·m)

Inverter | FR-A800 Series

High-functionality, high-performance inverter

- Realize even higher responsiveness during real sensor-less vector control or vector control, and achieve faster operating frequencies.
- The latest automatic tuning function supports various induction motors and also sensor-less PM motors.
- The standard model is compatible with EU Safety Standards STO (PLd, SIL2). Add options to support higher level safety standards.
- Control and monitor inverters via CC-Link/CC-Link IE Field Network (option interface).

Product Specifications

| Inverter capacity         | 200V class: 0.4kW to 90kW, 400V class: 0.4kW to 500kW |
| Control method            | High-carrier frequency PWM control (Select from V/F, advanced magnetic flux vector, real sensorless vector or PM sensorless vector control, vector control (when using options)) |
| Output frequency range    | 0.2 to 590Hz (upper limit is 400Hz when using advanced magnetic flux vector control, real sensorless vector control, vector control or PM sensorless vector control) |
| Regenerative braking torque (Maximum allowable duty) | 200V class: 0.4k to 1.5k (100% at 3%ED) 2.2k/3.7k (100% at 5%ED) 5.5k/7.5k (100% at 2%ED) 11k to 55k (20% continuous) 75k or more (10% continuous), 400V class: 0.4k to 7.5k (100% at 2%ED) 11k to 55k (20% continuous) 75k or more (10% continuous) |
| Starting torque           | 200% 0.3Hz (3.7k or less), 150% 0.3Hz (5.5k or more) (when using real sensorless vector, vector control) |

Robot | MELFA F Series

High speed, high precision and high reliability industrial robot

- Compact body and slim arm design, allowing operating area to be expanded and load capacity increased.
- The fastest in its class using high performance motors and unique driver control technology.
- Improved flexibility for robot layout design considerations.
- Optimal motor control tuning set automatically based on operating position, posture, and load conditions.

Product Specifications

| Degrees of freedom | Vertical:6 Horizontal:4 |
| Installation       | Vertical/Floor-mount, ceiling mount, wall mount (Range of motion for J1 is limited) |
| Maximum load capacity | Vertical:2-20kg Horizontal:3-20kg |
| Maximum reach radius | Vertical:504-1503mm Horizontal:350-1,000mm |
## Shortcut Keys

<table>
<thead>
<tr>
<th>Shortcut key</th>
<th>Operation</th>
<th>Icon</th>
<th>Tool bar</th>
<th>Menu</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl + N</td>
<td>Create a new project</td>
<td></td>
<td>Main</td>
<td>Project</td>
</tr>
<tr>
<td>Ctrl + O</td>
<td>Open an existing project</td>
<td></td>
<td>Main</td>
<td>Project</td>
</tr>
<tr>
<td>Ctrl + S</td>
<td>Overwrite the current project</td>
<td></td>
<td>Main</td>
<td>Project</td>
</tr>
<tr>
<td>Ctrl + P</td>
<td>Display the print setting dialog</td>
<td></td>
<td>Main</td>
<td>Project</td>
</tr>
<tr>
<td>F1</td>
<td>Display GT Designer3 Help</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Ctrl + Z</td>
<td>Cancel the last action</td>
<td></td>
<td>Edit</td>
<td>Edit</td>
</tr>
<tr>
<td>Ctrl + X</td>
<td>Cut</td>
<td></td>
<td>Edit</td>
<td>Edit</td>
</tr>
<tr>
<td>Ctrl + C</td>
<td>Copy</td>
<td></td>
<td>Edit</td>
<td>Edit</td>
</tr>
<tr>
<td>Ctrl + V</td>
<td>Paste</td>
<td></td>
<td>Edit</td>
<td>Edit</td>
</tr>
<tr>
<td>Ctrl + D</td>
<td>Duplicate</td>
<td></td>
<td>Edit</td>
<td>Edit</td>
</tr>
<tr>
<td>Ctrl + G</td>
<td>Group</td>
<td></td>
<td>Edit</td>
<td>Edit</td>
</tr>
<tr>
<td>Ctrl + U</td>
<td>Ungroup</td>
<td></td>
<td>Edit</td>
<td>Edit</td>
</tr>
<tr>
<td>Ctrl + L</td>
<td>Rotate the selected data by 90 degrees to the left</td>
<td></td>
<td>Edit</td>
<td>Edit - Rotate/Flip</td>
</tr>
<tr>
<td>Ctrl + R</td>
<td>Rotate the selected data by 90 degrees to the right</td>
<td></td>
<td>Edit</td>
<td>Edit - Rotate/Flip</td>
</tr>
<tr>
<td>(With figure/object selected)</td>
<td>Move 1 dot</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Tab</td>
<td>Select the next object/figure</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Shift + Tab</td>
<td>Select the previous object/figure</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Ctrl + Alt + P</td>
<td>Open the previous screen</td>
<td></td>
<td>Screen</td>
<td>Screen</td>
</tr>
<tr>
<td>Ctrl + Alt + N</td>
<td>Open the next screen</td>
<td></td>
<td>Screen</td>
<td>Screen</td>
</tr>
<tr>
<td>Ctrl + W</td>
<td>Close the current screen</td>
<td></td>
<td>Screen</td>
<td>Screen</td>
</tr>
<tr>
<td>(With figure/object selected)</td>
<td>Open the setting dialog of the selected data</td>
<td></td>
<td>Edit</td>
<td>Edit</td>
</tr>
<tr>
<td>Alt + Enter</td>
<td>Switch to the left tab</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Ctrl + Page Up</td>
<td>Switch to the right tab</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Ctrl + Page Down</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>(Over comment list)</td>
<td>Alt + N</td>
<td>Add a comment line</td>
<td></td>
<td></td>
</tr>
<tr>
<td>(Over screen editor)</td>
<td>Ctrl + i</td>
<td>Show the screen preview</td>
<td></td>
<td>View</td>
</tr>
<tr>
<td>F7</td>
<td>Display ON/OFF-state of editor screen</td>
<td></td>
<td>View</td>
<td></td>
</tr>
<tr>
<td>Alt + 0(zero)</td>
<td>Display/hide Project tree</td>
<td></td>
<td>View</td>
<td></td>
</tr>
<tr>
<td>Alt + 1(one)</td>
<td>Display/hide Propertiesheet</td>
<td></td>
<td>View</td>
<td></td>
</tr>
<tr>
<td>F9</td>
<td>Display/hide Library List</td>
<td></td>
<td>View</td>
<td></td>
</tr>
<tr>
<td>Ctrl + Shift + F</td>
<td>Display/hide Utilize Data (Screen)</td>
<td></td>
<td>View</td>
<td></td>
</tr>
<tr>
<td>Ctrl + F10</td>
<td>Activate simulator</td>
<td></td>
<td>Simulator</td>
<td>Tools - Simulator</td>
</tr>
</tbody>
</table>
**FAQ**

**Inquiry**

**Q** Where should we contact if we are interested in purchasing the software or need technical information?

**A** Please contact your local sales office for any inquiries about the product.

**Products**

**Q** We are currently using the GOT1000 Series screen design software GT Works3. Do we need to purchase new screen design software to design screen data for the GOT2000 Series?

**A** The GOT2000 Series screen data can be designed with GT Works3 Version 1.100E or later. If your version of GT Works3 is older than Version1.100E, there is no need to purchase the new version. For more details, please contact your local sales office.

**Q** What language is available?

**A** GT Works3 is available in English, Japanese, and Chinese.

**Q** Can the GOT1000 Series screen data be used with the GOT2000 Series?

**A** The GOT1000 Series screen data can be used with the GOT2000 Series just by changing the GOT type.

**Q** Can the GOT2000 Series screen data be used with the GOT1000 Series?

**A** The GOT2000 Series screen data cannot be converted into the GOT1000 Series screen data, and thus cannot be used with the GOT1000 Series.

---

**Precautions before use**

This publication explains the typical features and functions of the products herein and does not provide restrictions or other information related to usage and module combinations. Before using the products, always read the product user manuals. Mitsubishi Electric will not be held liable for damage caused by factors found not to be the cause of Mitsubishi Electric; opportunity loss or lost profits caused by faults in Mitsubishi Electric products; damage, secondary damage, or accident compensation, whether foreseeable or not, caused by special factors; damage to products other than Mitsubishi Electric products; or any other duties.

---

**For safe use**

- To use the products given in this publication properly, always read the relevant manuals before beginning operation.
- The products have been manufactured as general-purpose parts for general industries, and are not designed or manufactured to be incorporated in a device or system used in purposes related to human life.
- Before using the products for special purposes such as nuclear power, electric power, aerospace, medicine or passenger-carrying vehicles, consult with Mitsubishi Electric.
- The products have been manufactured under strict quality control. However, when installing the products where major accidents or losses could occur if the products fail, install appropriate backup or fail-safe functions in the system.
<table>
<thead>
<tr>
<th>Country/Region</th>
<th>Sales office</th>
<th>Tel/Fax</th>
</tr>
</thead>
<tbody>
<tr>
<td>USA</td>
<td>MITSUBISHI ELECTRIC AUTOMATION, INC.</td>
<td>+1-847-478-2100</td>
</tr>
<tr>
<td></td>
<td>500 Corporate Woods Parkway, Vernon Hills, IL 60061, U.S.A.</td>
<td>+1-847-478-2253</td>
</tr>
<tr>
<td>Brazil</td>
<td>MITSUBISHI ELECTRO DO BRASIL COMERCIO E SERVICOS LTDA.</td>
<td>+55-11-4689-3000</td>
</tr>
<tr>
<td></td>
<td>Rua Jussara, 1750 - Bloco B Anexo, Jardim Santa Cecilia, CEP 06465-070, Barueri - SP, Brasil</td>
<td>+55-11-4689-3016</td>
</tr>
<tr>
<td>Mexico</td>
<td>MITSUBISHI ELECTRIC AUTOMATION, INC. Mexico Branch</td>
<td>+52-55-3067-7500</td>
</tr>
<tr>
<td></td>
<td>Mariano Escobedo #69, Col.Zona Industrial, Tlalnepantla Edo, C.P.54030, Mexico</td>
<td>–</td>
</tr>
<tr>
<td>Germany</td>
<td>MITSUBISHI ELECTRIC EUROPE B.V. German Branch</td>
<td>+49-2102-486-0</td>
</tr>
<tr>
<td></td>
<td>Gothaer Strasse 8, D-40880 Ratingen, Germany</td>
<td>+49-2102-486-1120</td>
</tr>
<tr>
<td>UK</td>
<td>MITSUBISHI ELECTRIC EUROPE B.V. UK Branch</td>
<td>+44-1707-28-8780</td>
</tr>
<tr>
<td></td>
<td>Travellers Lane, Hatfield, Hertfordshire, AL10 8XB, U.K.</td>
<td>+44-1707-27-8695</td>
</tr>
<tr>
<td>Italy</td>
<td>MITSUBISHI ELECTRIC EUROPE B.V. Italian Branch</td>
<td>+39-039-60531</td>
</tr>
<tr>
<td></td>
<td>Centro Direzionale Colleoni - Palazzo Sirio Viale Colleoni 7, 20864 Agrate Brianza (Milano), Italy</td>
<td>+39-039-6053-312</td>
</tr>
<tr>
<td>Spain</td>
<td>MITSUBISHI ELECTRIC EUROPE B.V. Spanish Branch</td>
<td>+34-935-65-3131</td>
</tr>
<tr>
<td></td>
<td>Carretera de Rubi 76-B-Apdo.420, 08173 Sant Cugat del Valles (Barcelona), Spain</td>
<td>+34-935-89-1579</td>
</tr>
<tr>
<td>France</td>
<td>MITSUBISHI ELECTRIC EUROPE B.V. French Branch</td>
<td>+33-1-55-68-55-68</td>
</tr>
<tr>
<td></td>
<td>25, Boulevard des Bouvets, F-92741 Nanterre Cedex, France</td>
<td>+33-1-55-68-57-57</td>
</tr>
<tr>
<td>Czech</td>
<td>MITSUBISHI ELECTRIC EUROPE B.V. Czech Branch</td>
<td>+42-251-551-470</td>
</tr>
<tr>
<td></td>
<td>Avenir Business Park, Radlicka 751/113e, 158 00 Prahas5, Czech Republic</td>
<td>+42-251-551-471</td>
</tr>
<tr>
<td>Turkey</td>
<td>MITSUBISHI ELECTRIC TURKEY A.S. Umraniye Branch</td>
<td>+90-216-526-3990</td>
</tr>
<tr>
<td></td>
<td>Sefirali Mahalesi Nutuk Sokak No.5, TR-34775 Umranliye, Istanbul, Turkey</td>
<td>+90-216-526-3995</td>
</tr>
<tr>
<td>Poland</td>
<td>MITSUBISHI ELECTRIC EUROPE B.V. Polish Branch</td>
<td>+48-12-630-47-00</td>
</tr>
<tr>
<td></td>
<td>ul. Krakowska 50, 32-083 Balice, Poland</td>
<td>+48-12-630-47-01</td>
</tr>
<tr>
<td>Russia</td>
<td>MITSUBISHI ELECTRIC EUROPE B.V. Russian Branch St. Petersburg Office</td>
<td>+7-812-633-3497</td>
</tr>
<tr>
<td></td>
<td>Piskarevskiy pr. 2, bld 2, lit &quot;Sch&quot;, BC &quot;Benua&quot;, office 720; RU-195027 St. Petersburg, Russia</td>
<td>+7-812-633-3499</td>
</tr>
<tr>
<td>South Africa</td>
<td>Adroit Technologies</td>
<td>+27-11-658-8100</td>
</tr>
<tr>
<td></td>
<td>20 Waterford Office Park, 189 Witkoppen Road, Fourways, Johannesburg, South Africa</td>
<td>+27-11-658-8101</td>
</tr>
<tr>
<td>China</td>
<td>MITSUBISHI ELECTRIC AUTOMATION (CHINA) LTD.</td>
<td>+86-21-3222-3030</td>
</tr>
<tr>
<td></td>
<td>No.1396 Hongqiao Road, Mitsubishi Electric Automation Center, Shanghai, China</td>
<td>+86-21-3222-3000</td>
</tr>
<tr>
<td>Taiwan</td>
<td>SETSUO ENTERPRISE CO., LTD.</td>
<td>+886-2-2299-2499</td>
</tr>
<tr>
<td></td>
<td>6F, No.105, Wugong 3rd Road, Wugu District, New Taipei City 2488, Taiwan, R.O.C.</td>
<td>+886-2-2299-2509</td>
</tr>
<tr>
<td>Korea</td>
<td>MITSUBISHI ELECTRIC AUTOMATION KOREA CO., LTD.</td>
<td>+82-2-3660-9530</td>
</tr>
<tr>
<td></td>
<td>7F-9F, Gangseo Hangang Xi-tower A, 401, Yangcheon-ro, Gangseo-Gu, Seoul 157-801, Korea</td>
<td>+82-2-3664-8372/8335</td>
</tr>
<tr>
<td>Singapore</td>
<td>MITSUBISHI ELECTRIC ASIA PTE. LTD.</td>
<td>+65-6473-2308</td>
</tr>
<tr>
<td></td>
<td>307, Alexandra Road, Mitsubishi Electric Building, Singapore 159943</td>
<td>+65-6476-7439</td>
</tr>
<tr>
<td>Thailand</td>
<td>MITSUBISHI ELECTRIC FACTORY AUTOMATION (THAILAND) CO., LTD.</td>
<td>+66-2682-6522 to 31</td>
</tr>
<tr>
<td></td>
<td>12th Floor, SV.City Building, Office Tower 1, No. 896/19 and 2 Ramu Road 3, Kwaeng Bangpongpong, Khet Yannawa, Bangkok 10120, Thailand</td>
<td>+66-2682-6020</td>
</tr>
<tr>
<td>Indonesia</td>
<td>PT. MITSUBISHI ELECTRIC INDONESIA</td>
<td>+62-21-3192-6461</td>
</tr>
<tr>
<td></td>
<td>Gedung Jaya 11th Floor, JL. MH. Thamrin No.12, Jakarta Pusat 10340, Indonesia</td>
<td>+62-21-3192-3942</td>
</tr>
<tr>
<td>Vietnam</td>
<td>MITSUBISHI ELECTRIC VIETNAM COMPANY LIMITED</td>
<td>+84-8-3910-5945</td>
</tr>
<tr>
<td></td>
<td>Unit 01-04, 10th Floor, Vincom Center, 72 Le Thanh Ton Street, District 1, Ho Chi Minh City, Vietnam</td>
<td>+84-8-3910-5947</td>
</tr>
<tr>
<td>India</td>
<td>MITSUBISHI ELECTRIC INDIA PVT. LTD. Pune Branch</td>
<td>+91-20-2710-2000</td>
</tr>
<tr>
<td></td>
<td>Emerald House, EL -3, J Block, M.I.D.C Bhosari, Pune - 411026, Maharashtra, India</td>
<td>+91-20-2710-2100</td>
</tr>
<tr>
<td>Australia</td>
<td>MITSUBISHI ELECTRIC AUSTRALIA Pty. LTD.</td>
<td>+61-2-9684-7777</td>
</tr>
<tr>
<td></td>
<td>348 Victoria Road, P.O. Box 11, Rydalmere, N.S.W. 2116, Australia</td>
<td>+61-2-9684-7245</td>
</tr>
</tbody>
</table>

Mitsubishi Electric Corporation Nagoya Works and Himeji Works are factories certified for ISO14001 (standards for environmental management systems) and ISO9001 (standards for quality assurance management systems).

When exported from Japan, this manual does not require application to the Ministry of International Trade and Industry for service transaction permission.